Incident Summary
Some of our services (captive portal, admin console) went partially working or down.
Status
Resolved
Incident time window
Start: June 19th 2023, at 08:00 CET
- Problem definition - DONE
- Operation to identify the root cause - DONE
- Workaround and development of the patch - DONE
End: June 19th 2023, at 12:00 CET
Root cause
The incident was due to a load increase on our firewall (in front of Cloudi-fi Services). Because of this load, services (Admin Console, Captive portal) were not working properly. This sudden increase is caused by malicious requests.
Impact
The Admin Console and captive portal are functioning partially.
Actions plan
Action 1 - June 19th 2023, at 09:00 CET
Rollback the change performed on Friday.
Action 2 - June 19th 2023, at 10:40 CET
Remove all DB requests to reduce its load.
Action 3 - June 19th 2023, at 12:00 CET
Implementation of filtering directly on our DataCenter levels (OVH) to block non legitimate traffic.